🕸 Сетевое хозяйство меломана — роутеры, хабы и сетевые хранилища (часть 2)

Продолжение обсуждения, начатого в теме Сетевое хозяйство меломана — роутеры, хабы и сетевые хранилища (часть 1) - #10202 от пользователя Bin.

Предыдущие обсуждения:

@Bin
Поставьте вместо конечной точки комп и проверьте ход трафика чем-либо.

А еще например Падаван позволяет наблюдать ход вживую в Network monitor, что очень удобно для ошибок в настройках, когда идет реальная трансляция музыки в ЦАП:

Вот льется 192:

1 симпатия

Ну вот, наконец, собрал все плюшки вместе. Мост в сборе! Вернее - в разобранном виде пока. На фотках - ЛБП от ATL Audio - рекомендую. Быстро, профессионально и недорого.

Осталось всё подсоединить и СЛУШАТь!!

20210203_161742|375x500

1 симпатия

Еще пара подробностей, роутер асус, питание 7в вместо 12, возможно это как то влияет

Если кто-то может содержание предыдущих серий собрать, то добавлю в первый пост этой темы.

1 симпатия

Соберу да.
Но чуть позже

Остается протестировать имеющиеся роутеры.
Будут хотя бы отправные рекомендации и какая-то законченность.

А пока от ZAG может взять описание?

1 симпатия

Можно, а где оно?

В старой ветке после слов update тренд ноябрь 2020

Там и про плюсы минусы оптики и про свитчи. Простой хороший текст.

Еще разместить ссылку на смежную тему про лан кабели в шапке мне кажется хорошей идеей.

1 симпатия

возможно, т.к. у меня мост на асус, питание 12в, сетка 2.4Ghz, порт на 10Mbit half-duplex, и в таком виде затыкается, а точнее жестко виснет только DSD128 на 5-10 секунде
все что ниже, то есть MQA 96Khz с Тидал и DSD64 с NAS Мозаик играет без затыков

Так ему просто вот тут канала не хватает ))))

3 симпатии

для чего не хватает, для DSD128? это очевидно, я не спрашивал почему у меня затыкается DSD128, а лишь констатировал для Геннадия факт, что у меня в описанной мной конфигурации затыкается только там, где затыкаться должно по определению.
во всех остальных случаях работает без нареканий.
это для Геннадия как навигатор по предположению, что проблема в 2.4Ghz или 10MHD для понимания, что это не проблемы в общем случае. а вот как в частном случае конкретно в системе @Bin - это уже разбираться на месте надо

1 симпатия

Нехватка канала врядли, интернет радио проигрывается рывками так же как и хайрез.

Интересная цитата из описания PowerBeam M2-400 Ubiquiti. Купить. Беспроводной WiFi радиомост. Настройка, установка, инструкция, отзывы, цена.

Благодаря оригинальной конструкции точки доступа , в которой инженеры Ubiquiti Networks использовали схему InnerFeed , из связки «передатчик-антенна» исключен фридерный кабель, что исключает неизбежные потери сигнала и положительно сказывается на работе всей системы.

Кабельная тема! :crazy_face:

А Wi-Fi модуль не может помирать уже? У меня были схожие симптомы на ASUS ac66u перед его кончиной. Старый роутер? Ну и, как проверку, есть возможность запитать от БП со штатным напряжением?

2 симпатии

Недавно переехал и столкнулся с подвисанием и заиканием звукА, при передаче по «воздуху». Поменял роутер dir-300 на свой «интернет центр Йота»(производства хуавэй ), все Заикания аудио ушли… остались только при передаче видео на VR очки. Предполагаю, что Все дело в сетевых аппаратах, возможно, может нужно прописывать отдельные порты на роутере и устройствах… не силён в этом. Ищу специалиста.
Мне никто пока четкого ответа И консультации не смог дать)
Проигрываю dsd дома По hdmi кабелю…(

Лучше поискать хороший роутер с мощной начинкой.

@bin
Так что за оборудование используется какие модели обоих роутеров. Частота 2.4? Номер канала фикс или авто? Расстояние между роутерами какое? Есть поблизости компьютеры, юсб 3.0 устройства?

В целом 2.4 это «не плагнплей». Требует понимания и настройки в каждом третьем случае.

1 симпатия

У меня аналогично стал вести себя старый Asus RT-N12. Его ЛБП был в порядке, проверен под нагрузкой, все конденсаторы по питанию тоже были проверены. Дело было, как я понимаю в частичной потере работоспособности его Wi-Fi модуля. Как коммутатор он работал хорошо. Просто заменил на другое устройство

2 симпатии

Купил только вчера. Но похоже на то что чудит вайфай модуль, 5G вообще не завелось помог только сброс на заводские, 2,4 с паузами потом вообще пропал с радаров, родная утилита видит его через раз, подключение к 12v не помогло, лампочки горят в сети нет его. Вернул кинетик, “картинка ожила” ТМ

передающий keenetic ultra, принимающий asus rt-ac1200G+ канал 2,4Ггц, фиксированный - 7й, расстояние 1,5м, комп метрах в 3,5