Обсуждаем устройства с Bluesound (BluOS) — Node 2, Node 2i, N130, Powernode 2i, Vault

У Qobuz так:

1 лайк

Воооот!
Именно это я и видел! И именно это найти теперь не могу…
Т.е. это меню показывается именно при входе в аккаунт, я верно понимаю?!

Всё, я нашёл это подменю! )))
Запускаем мобильное приложение и видим вертикальный список с подразделами - выбираем “Музыкальные сервисы”.

Далее в “Музыкальных сервисах” находим и тапаем “Qobuz”.

И тут же появлятся это САМОЕ меню с выбором качества потока )))

И вот тут как раз и стоит та самая “неправильная” галочка 24/96
Тапаем 24/192 и вуаля! )))

2 лайка

Так и есть.

Помогите пожалуйста разобраться.
Есть node130 и семейная подписка tidal. Но при попытке добавить новый музыкальный сервис вылезает окно без полей для ввода данных (лог/пас). И на этом всё. Телефон с которого осуществляется управление стримером Xiaomi.

А Вы кнопку «Логин» нажимали?

1 лайк

Я весьма пытливый человек и истыкал все области экрана, в том числе и кнопку, спустя некоторое время, появляется техническая страничка как в вэб браузере, с текстом о превышении лимита времени ожидания и за сим всё…

После нажатия кнопки появляется поле для ввода логина, следом - пароля… здесь у меня иногда выдаёт ошибку, но когда возвращаешься к первоначальному меню, там видно что вход всё таки выполнен… Попробуйте воспользоваться другим телефоном или планшетом для входа а Tidal.

Nad в таких случаях рекомендует проверить стабильность работы сети. Выключить все девайсы, потом включить главный роутер, дать ему инициализироваться и после этого по одному включать все используемые девайсы. Иногда помогает при нештатном поведении девайсов поб блуос и их управлялок. Еще рекомедуется проверить обновления и прошивки и управлялки. Если не поможет, то похоже на вашем конкретном телефоне есть проблемы с этим приложением.

Я всё перепробовал. Ставил на ноут BlueOs, такая же картина, хоть обтыкайся в эту кнопку.
Приложение tidal, кстати тоже скачал на ноут (из play market’a отказалось устанавливаться), мол не поддерживает устройство, немного выпал с этого. Как это мой смартфон не поддерживает мобильное приложение?
На ноуте tidal отказался запускаться, черный экран и всё!
Установил NordVPN, помогло, запустил сам tidal, залогинился, ну думаю ясно.
Под ВПН захожу в BlueOs, та же не активная кнопка наконец то прожимается и… Та-даам!
Логин/пас, дальше сигнализирует об успешной авторизации галочка в синем кружочке и… Упс, ошибка, выкидывает обратно в список музыкальных сервисов.
Но не появляется в списке уже авторизированных сервисов.
Пробовал 5 раз! И перезагружал ноут и отрубал сеть и перезагружал сам node.


У меня успешно получилось залогиниться только когда на устройстве, где с приложения BlueSound производится вход, только при включенном ВПН.
Но потом нормально работать это смогло только после того, как подшаманил с домашним роутером, чтоб именно это устройство (сам плеер) выходило в интернет через впн.

Странно. У меня на node нормально принял логин и пароль для tidal, безо всяких выкрутасов. Совсем недавно было, 12 января подключался. Приложение для смартфона поставил с 4pda.

Уважаемые форумчане, подскажите пожалуйста как решить проблему и кто сталкивался ?

Bluesound node 2i не может загрузиться. Горит постоянно красный индикатор. Телефон устройство не видит. Хард ресет с удержанием кнопки play по мнуалу - устройство не реагирует. Без сети лежал, снова включал - та же песня……

Телефоном устройство в какой сети wi-fi ищете? В домашней, или в той, что BlueSound создал? Вашу сеть он забыл, скорее всего, особенно после хард ресета. Проводом не пробовали подключать?

Он не видит не в домашней сети, не в той которую должен сам раздать для настройки (не раздает). Шнуром тоже подключил. Но хард ресета не было. Он не дает его сделать в том то и беда (((

А что в мануале в устранении проблем пишут про красный огонёк? Читать там, и готовиться нести в сервис, я думаю.

1 лайк

Там пишут:

  • отключить сетевой
  • включить сетевой
  • зажать play и держать 30 секунд, как заморгает огонек - устройство сброшено

Мне не помогает. Не реагирует на нажатие это.
Скорее тогда в сервис …. Просто может у кого-то была такая проблема и можно как-то переустановить ПО самому через комп

1 лайк

А Вы всё точно по инструкции делаете? У меня как-то не с первого раза получилось… Там надо зажать кнопку именно в момент загорания красного светодиода, ЕМНИП.
У них на форуме ещё читал что записывали прошивку на USB флешку и с неё загружали.
Ну и если не на гарантии, то откройте посмотрите блок питания, были жалобы на кондёры из-за чего питания не хватало и красный горел постоянно…

2 лайка

Да, по инструкции. Тоже раз 10😅 пробовал. Уже и разбирал его - проверил блок питания - тоже все ок….
Вот хочу найти мануал как залить прошивку на него

К сожалению, по инструкции и с флешки он не реагирует. Там шаги те же самые с удержанием play. Устройству все равно, что там вставлено и что с ним делают ….(