AES/EBU: hi-res играет, а 44/16 - нет.

Бояре, поделитесь соображениями.

Припаял разъём AES к 502DAC. Соединил с ЦАП проводом Cardas. Включил - ура, играет! Ну а потом включил 44/16 - опа, не играет. Вообще ничего. Включаешь снова hi-res - играет, весь.

Пока логически прихожу к выводу, что дело в ЦАП, как-то там не так заведён вход AES/EBU.

По RCA SPDIF всё отлично.

Провода другого, источника с AES - нет.

Для корректного приема AES нужна доп схема. Если по умолчанию aes входа нету, то и такого приемника в аппарате может не быть.
Можно еще использовать трансформаторный преобразователь AES-spdif. У Neutrik такие есть

Коли в ЦАП есть вход AES, то и схема должна быть. Я так понимаю )
Почему играет только HiRes?
На 502 индикаторы частоты дискретизации отображают информацию корректно. Горит красный светодиод на частоте 44КГц. Воспроизведение идёт (Ropiee XL, Roon) - а звука нет.

Тоже запланировал подобное подключение от 502 к M2Tech Young , самодельным естественно кабелем. Если разберётесь в итоге, оповестите плиз.

Так правильно. Всё играет ))

TRS to XLR неправильно распаяли?

Да. На поиск правильной распайки ушло два дня ))
Но самое забавное остаётся непонятым - это каким же образом играл хайрез ))

Даже 2 минуты много ))

1 симпатия

Наверное, не умею пользоваться поиском. Покажите мне, то же самое, но на плате 502.

Если идти от корпуса к центру платы, контакты разъёма расположены по порядку - Sleeve, Ring,Tip. Как на TRS коннекторе, который туда собссно и вставляется :slight_smile:

1 симпатия