Плееры и софт для ARM компов — Volumio, Moode, RuneAudio, DietPi, PiCorePlayer — обсуждаем только звучание и настройки


(Signalyst) #1470

А подписку купили ? или можно без её запускать ?


( Дмитрий) #1471

Там есть free на пощупать.


(Signalyst) #1472

Да купил подписку , не обеднею , вроде все пашет нормуль , кобуз гоняю через аналог , эх четка бы звука от пико плеера сюда !


(Yuriy) #1473

Пишут, можно без неё, но я, что самое обидное, купил начальную.
Образ качается, на флешку заливается и на этом всё - загрузка не идёт.


(Yuriy) #1474

Как получилось? Подробно можно?


(Signalyst) #1475

Да все как обычно , залил и всунул в малину флешку , до этого зарегился и купил подписку , в настройке под аудио где ищешь файлы активировал кабуз , да вроде перезагрузил все ещё разик и все работает . Вот когда включаешь кабуз не понятно где плей листы лежат , под разные стили !


(Yuriy) #1476

Странно, у меня не получилось. Просто не запустилась.
Может питание не тянет. Завтра попробую с импульсником.


#1477

Доброго.
Не совсем понял по Volumio 2, туда добавилась возможность автостарта воспроизведения последней игравшей композиции при перезагрузке? Плагин как и ранее, стартует последний плейлист с самого начала…


#1478

Засада с Moode и bluetooth. Никак не получается вывести звук с телефона на малинку, телефон не хочет коннектиться, такое чувство, что плеер в другом режиме… Фото приложил. Тумблеры Bluetooth speaker и Speaker sharing в разные положения устанавливал, каждый раз перегружал устройства. Телефон видит Moode только при обоих включенных. ОС малинки март 2018, Moode последняя. Шляпа - DigiPro+. Прошу помощи.1


#1479

С Bluetooth Config (blu-config.php) тож игрался, с другого телефона аналогичная ситуация… :frowning_face:


( Дмитрий) #1480

Версии bt какая? С 4.1 проблемы у них вроде.


#1481

BlueMoode version 1.4


#1482
  • Bluetooth updates
    • Firmware with Bluetooth 4.2 features
  • это в последней RASPBIAN STRETCH LITE OS.
    Попробую ее накатить…
    Спасибо.

#1483

Поставил последнюю версию Moode, все дичайше тупит. Страницы по минуте открываются. До этого ставил его, кажется на другую версию Raspbian и все было норм. Вайфай чет тоже подключаться не хочет, только по проводу. Странно как-то.


(Александер) #1484

У меня все пашет с пол пинка, странно.
Попробуй еще раз официальный скачать и накатить.
Могу образ рабочей карты сделать, малина б+


(Pavel) #1485

4,2 Пашет? 2 раза пробовал переставлять, GUI нормально не отображается, половина кнопок не работает.


(Александер) #1486

Нет, 4.1
Сегодня если время найду 4.2 покурю


#1487

Вот, у меня тоже такое.


(Андрей) #1488

Попробуй 4.1 (ссылка на образ в начале темы). У меня она летает как самолет. Работает стабильнее чем последний Volumio. За неделю эксплуатации ни одного бага или какого либо затупа.


#1489

В моём случае GUI стал нормально работать после попытки загрузить страницу с включённым режимом разработчика в браузере. Похоже на то, что какая-то часть интерфейса локально кешировалась, а в 4.2 что-то в этом контексте поменялось. Должен помочь сброс сайто-специфичных настроек.